Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
anosovmaks9
01.07.2022 18:20 •
Информатика
Программа на pascalabc нужно сделать программу и блок-схему вычислить |7x-15|-x4 если x=-4 x=3 напишите программу по школьному варианту program var begin end.
Ответ:
3ka9ty1a99
07.10.2020 16:46
Program n1;
var x: integer;
begin
x:=-4;
writeln(abs(7*x-15)-sqr(sqr(x)));
x:=3;
writeln(abs(7*x-15)-sqr(sqr(x)));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
12355567908753
02.05.2022 19:52
Pascal! 50 . задан массив размерностью 10х10 элементов. присвоить элементам массива значение функции при изменение аргумента от 5 с шагом 0.75. сформировать новый...
larisa115
22.02.2020 18:38
Доступ к файлу print.doc, находящемуся на сервере doc.com, осуществляется по протоколу http. фрагменты адреса файла закодированы буквами от а до ж. запишите последовательность...
Ернур150400
12.08.2020 13:13
Дано: fori: =1to53do при последнем выполнении тела цикла i=...
килр
04.12.2020 02:04
Периметр треугольника равен 75 дм.Найдите длины его сторон если известно что две из них равны,а длина третьей в два раза меньше....
Арина098765
19.05.2021 22:20
Подайте у вигляді степеня вираз На фото...
Кравченко123
09.11.2022 14:38
Привет выполнить.подчеркнуть проверочные слова ...
ilslim
27.10.2022 16:23
7,5: 10 решить с объяснением...
Santastiff666
22.08.2022 02:56
Обчисліть перший член геометричної прогресії (b), якщо b4-b2 =2, b7-b5 =54...
kiranay2007
02.12.2021 01:29
Сколько будет:21см 8мм-14см 1мм=???...
Peregudovapolina
01.04.2020 22:14
На своей машине Василий с отцом отправились на ярмарку в соседний город и со скоростью 70 км/ч добрались туда за 2 ч. Возвращались по другому пути, чтобы заехать...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x: integer;
begin
x:=-4;
writeln(abs(7*x-15)-sqr(sqr(x)));
x:=3;
writeln(abs(7*x-15)-sqr(sqr(x)));
end.