В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Rekryt123
Rekryt123
07.01.2022 01:35 •  Информатика

Вопрос по программированию pascal 2.составить программу вычисляющую значение выражения y=2*x^3 -4x^2+c*(8-x)+a

Ответ:
isaevaa24
isaevaa24
07.10.2020 16:36
uses Math; var  x, c, a: integer;  y: real; begin  Writeln('Введите x, c и a: ');  Readln(x, c, a);  y := 2 * Power(x, 3) - 4 * Power(x, 2) + c * (8 - x) + a;  Writeln('y = ', y); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?