В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
detka201080
detka201080
15.06.2021 23:44 •  Информатика

Спрограммы паскаль написать программу которая будет считать суммы введенных в клавиатуре чисел, до тех пор пока не будет введен ноль. заранее.цикл while do

Ответ:
timatima3
timatima3
07.10.2020 16:35
Var a,s:integer;
begin
s:=0;
readln(a);
while a<>0 do
 begin
  s:=s+a;
  readln(a);
 end;
writeln('s = ',s);
end.

Пример:
8
2
5
s = 15
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?