В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
niganai
niganai
19.07.2021 14:20 •  Информатика

Составить программу знакомство которая в конце диалога выдаёт резюме о пользователе

Ответ:
джем16
джем16
07.10.2020 16:18
#include <iostream>
#include <string>
using namespace std;

int main ()
{
cout << "Vashe imya?" << endl;
string Name;
cin >> Name;
cout << "Kogda vi rodilis?" << endl;
string DateOfBirth;
cin >>DateOfBirth;
cout << "Vasha familiya" <<endl;
string Surname;
cin >> Surname;
cout << "Cheloveka zovut: " << Name << " " << Surname << " " << "Data rozhdeniya: " << DateOfBirth;
system ("PAUSE");
return 0;
}

Примерно так можно на с++ расписать, ну а дальше нафантазировать все что угодно.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?