В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
bikaddff
bikaddff
28.04.2021 13:48 •  Информатика

Turbopascal дан массив c15 определите количество нечетных чисел составить программу

Ответ:
28номер
28номер
07.10.2020 16:00
Const n=15;
var c:array[1..n] of integer;
k,i:integer;
begin
Randomize;
for i:=1 to n do begin
 c[i]:=random(51);
 write(c[i],' ');
 end;
writeln;
k:=0;
for i:=1 to n do
 if c[i] mod 2<>0 then k:=k+1;
writeln('k = ',k);
end.

Пример:
34 45 49 29 19 18 20 29 10 13 35 24 48 42 20
k = 7
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?