В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
SovaUtuber
SovaUtuber
14.06.2021 23:36 •  Информатика

Написать программу на паскале которая находит количество трёхзначных чисел делящихся на 14 и на 17 одновременно а также выводит эти числа на экран

Ответ:
missgur04
missgur04
07.10.2020 15:48

rogram zadanie1;

var

i:integer;

begin

for i:=100 to 999 do
Begin
if ( i mod 14 = 0 ) and ( i mod 17 = 0 ) 
then writeln(i);
end;

end.


ВРОДЕ как-то так


0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?