Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
karinaigubaeva
08.07.2021 18:55 •
Информатика
Сколько весит бензин объемом 25 литров в паскале нужно сделать в паскале
Ответ:
alsav241357
07.10.2020 15:30
// PascalABC.NET 3.3, сборка 1600 от 23.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
var d:=ReadReal('Введите плотность бензина (г/см3):');
var v:=25.0; // объем
Writeln(v,' л бензина весят ',v*d:0:3,' кг.')
end.
Пример
Введите плотность бензина (г/см3): 0.71
25 л бензина весят 17.750 кг.
0,0
(0 оценок)
Популярные вопросы: Информатика
MostQweek
17.10.2021 04:42
Как в c# в unity сделать так, что бы программа считывала клик на экране...
alenadasha80
29.09.2021 09:26
Чёрно-белое (без градаций серого) графическое изображение имеет размер 52×52 точек. Какой объем памяти займёт это изображение? ...
Darina1110
31.10.2022 16:31
Текст, содержащий 4096 знаков, закодирован с алфавита, содержащего 256 символов. каков объем файла?...
vovavk1
15.12.2021 04:55
Постройте блок-схему для нахождения максимального из трех чисел a,b,c соответственно {2;26;25}...
LERA13511
15.12.2021 04:55
Среди приведённых ниже трех чисел найдите максимальное и запешите его и запешите его в 10 системы счисления 49(16) 102 (8) 1000111(2)...
vadimsheglov0
19.01.2022 05:35
Выполняем на компьютереДобавление обычной сноски1. Откройте текстовый редактор.2. Введите текст. Например, «Добавление обычной сноски».3. Поставьте курсор в то место, где должна...
Gulnazzikon
09.08.2021 22:18
В одной из кодировок unicode каждый символ кодируется 16 битами. Определите размер следующего предложения в данной кодировке:*Это огромный секрет, именно поэтому о нём знают...
cactuscus
03.02.2023 04:39
УМОЛЯЮ Кто пишиете ерунду сразу в бан...
crissimakova20
05.05.2020 16:18
Какую массу кальция можно получить при восстановлении 100г. оксида кальция,содержащего 10% примесей,алюминотермическим если можно прикрепите фотографию,...
larisa115
05.05.2020 16:18
Перечислить по порядку слои земли от поверхности к центру...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var d:=ReadReal('Введите плотность бензина (г/см3):');
var v:=25.0; // объем
Writeln(v,' л бензина весят ',v*d:0:3,' кг.')
end.
Пример
Введите плотность бензина (г/см3): 0.71
25 л бензина весят 17.750 кг.