Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
alenabarsukova20
12.12.2020 02:13 •
Информатика
Дан массив (паскаль) из десяти целых чисел, подсчитать сколько встречается 0. как это делается? , .
Ответ:
tuk33
07.10.2020 15:34
Var
a:array[1..10] of integer;
i,k:byte;
begin
writeln('Заполнение массива');
for i:=1 to 10 do
readln(a[i]);
for i:=1 to 10 do
begin
if a[i]=0 then
k:=k+1;
end;
writeln('Кол-во нулей:',k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
zhenyakulakova
12.02.2021 11:20
решить две задачи по информатике 10 класс1. Написать программу нахождения среднего арифметического любых 5 чисел. 2. Учение в первый день выучил 5 английских слов....
ИванПро228
29.10.2022 21:05
Какую функцию выполняет флажки...
Masяsя
04.03.2022 19:38
Выпишите в тетрадь названия всех блоков команд и скриптов, которые осуществляют организацию с пользователем, то есть человеком...
тадашихамада1
01.07.2022 10:45
Сколько цветов можно использовать на языке HTML?...
Роззе
03.12.2022 06:25
Привет тем, кто знает мод RFtools в майнкрафте я построил ферму визеров, но почему-то излучатель материи не переносит пшеницу в спаунер. Я не знаю что делать. У...
dashaskulova
16.06.2020 11:42
Добрый вечер всем задание под номером...
слополоп
09.10.2021 23:19
Периметр и площадь квадрата. В программу вводится одно целое число – длина стороны квадрата. Вычислите и выведите на экран его периметр и площадь. Оформите программу...
Andreytsoy1
02.09.2021 22:01
Чему равна глубина кодирования цвета (в битах) изображения, если в его цветовой палитре более 4 мрлд. цветов?...
lolsotobas
06.10.2022 15:34
C++ Задача Е «Сумма матриц» Даны две квадратных таблицы чисел. Требуется построить третью, каждый элемент которой равен сумме элементов, стоящих на том же месте...
tema152331
11.07.2022 23:37
Переведи 5 ГБ в бит, 10 ГБ в мб и 25 мб в ГБ, с решением...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a:array[1..10] of integer;
i,k:byte;
begin
writeln('Заполнение массива');
for i:=1 to 10 do
readln(a[i]);
for i:=1 to 10 do
begin
if a[i]=0 then
k:=k+1;
end;
writeln('Кол-во нулей:',k);
end.