В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
БеднаяЕва
БеднаяЕва
03.07.2021 11:45 •  Информатика

Напишите программу, которая вычисляет сумму элементов, удовлетворяющих условию: 5

Ответ:
ЛюАниме
ЛюАниме
07.10.2020 14:58
3) var a:array [1..1000] of longint; n,k,i:integer;
begin 
readln(n); k:=0;
for i:=1 to n do
read (a[i]);
for i:=1 to n do
if (a[i]>5) and (a[i]<19) then k:=k+a[i]; 
writeln(k);
readln; end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?