Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
den2424denoztwre
13.11.2022 09:12 •
Информатика
Написать программу , которая находит сумму десяти чисел , введённых пользователем с клавиатуры.написать в виде блок- схемы.
Ответ:
кукарека666555
07.10.2020 14:45
С++
#include "stdafx.h"
#include "conio.h"
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "Russian");
const int n = 10;
float Arr[n], summ(0);
cout << "Введите десять чисел." << endl;
for (int i = 0; i < n; i++)
{
cin >> Arr[i];
}
for (int j = 0; j < n; j++)
{
summ += Arr[j];
}
cout << "Сумма элементов =" << summ;
_getch();
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Karaokpiao
07.12.2020 21:41
Сколько памяти в байтах занимает изображение размером 4 дюйма*5 дюймов, если разрешение изображения 200*200dpi, а каждый пиксель кодируется тремя битами?...
6aPaLlJek
13.01.2020 22:21
Можно ли в python 3.8 сделать цикл в цикле, используя if ? Если нет, то возможно ли его сделать при других операторах? Если да, то почему тут ошибка? val = int(input( введите число:...
kalvifa
01.10.2022 09:14
1.если в электронном письме содержится ссылка нажмите. чтобы активировать свою учетную запись», то следует: а. нажать на нее. в. скопировать ссылку в адресную строку браузера. с. сразу...
cucumber03
15.11.2022 18:31
Как на языке PascalABC создать генератор квадратных уравнений? СОЗДАТЕЛЬ,а не тот,что будет решать....
Ali8b
11.10.2022 13:28
с информацией все задания , и знание и понимание применение ...
ясин9595
10.06.2020 17:38
написать программу на Pascal...
ksussshhhaaa
03.12.2022 17:47
Найдите произведение цифр заданного целого четырёхзначного числа. Составьте блок-схему алгоритма....
Shimkent
05.02.2022 13:54
Найти неьольшой расказ какяпровожу вечер...
Nastya0Musso
05.02.2022 13:54
Скакой силой вы притягиваете к себе землю?...
Ленари
05.02.2022 13:54
Write about member of the family you like most напишите о члене семьи, которую вы любите больше всего надо ( можете написать на )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include "stdafx.h"
#include "conio.h"
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "Russian");
const int n = 10;
float Arr[n], summ(0);
cout << "Введите десять чисел." << endl;
for (int i = 0; i < n; i++)
{
cin >> Arr[i];
}
for (int j = 0; j < n; j++)
{
summ += Arr[j];
}
cout << "Сумма элементов =" << summ;
_getch();
return 0;
}