Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Nastya0bendy
10.01.2020 14:25 •
Информатика
Пользователь вводит число с клавиатуры. составьте программу, которая, в случае, если данное число положительное прибавляет к нему 3, а если отрицательное – вычитает 3. !
Ответ:
nikolsonr
01.09.2020 13:55
0,0
(0 оценок)
Популярные вопросы: Информатика
gamerallgames3457643
12.02.2020 12:42
По ! начинающий программист написал такую программу на языке pascal: vara, b, c: longint; begin readln(a, b, c); a : = b; b : = c; c : = a; writeln(a, , b, , c); end. после...
Ilka1k
10.11.2021 01:46
Желательно расписать все 20б...
Veronika789
29.12.2022 06:39
перевести каждое число из двоичной системы счисления в десятичную, восьмеричную и шестнадцатеричную...
Kostya200601
17.07.2021 02:39
1) информационный ёмкость человеческой яйцеклетки приблизительно равна 2^33 битов. достаточно ли одного оптического диска объемом 650мб для размещения этой информации? 2)скорость...
asy23
23.10.2021 04:04
1)сколько нулей в двоичной записи восьмеричного числа 34526107? 2)сравните два числа 100111 двоичный и 51 восмеричный 3)перевести в восьмеричную систему счисления 110001000,1001...
ОстановитеЭтотМир
23.10.2021 04:04
Исполнитель вычислитель может хранить в своей памяти только одно число и выполнять только две команды, которым присвоены номера: 1. умножь число на 3 2. увеличь число на...
Коцюрбей
23.10.2021 04:04
Найти все числа фибоначчи из промежуткаот 1 до 100...
annakolupaewa20
30.07.2021 20:18
Струйный принтер достоинства недостатки представитель цена формат бумаги разрешение скорость печати объём встроенной памяти подключения к компьютеру...
moon455808
01.01.2020 17:15
2. расширения разбить на группы и указать тип файла с данным расширением: avi, bmp, doc, docx, exe, flv, gif, htm, html, jpeg, jpg, mp3, pas, ppt, pptx, rar, txt, zip....
И55373919
30.10.2022 02:57
Begin writeln ( umbrella ); writeln ( выучи слово! ) end. на экране данные выведены следующим образом: 1)umbrella выучи слово! 2)выучи слово! 3)umbrella выучи слово! 4)umbrella...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?