Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
thanksagainand
17.03.2023 23:55 •
Информатика
Заполнить массив паскаль 20 ! ) 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5
Ответ:
olegovnao27
07.10.2020 14:04
//Pascal
const
n = 5;
m = 5;
var
i, j, k: integer;
a: array [1 .. n, 1 .. m] of integer;
begin
for i := 1 to 5 do
begin
for j := 1 to 5 do
begin
A[i, j] := j;
write(A[i, j]:3);
end;
writeln;
end;
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
silvia16
14.09.2021 14:33
Написать программу вычисления суммы всех четных чисел в диапазоне от 1 до n (используя repeat)...
NikaMalinka2
15.07.2020 16:29
Решить поскаль pascal a : = -75; b : = 33; a : = b * 2 - a; b : = a + b div 2; if a = b then c : = a - b * 4 else c : = a + 25;...
hedaku
19.04.2022 00:29
Сколько времени рекомендуется сидеть в компьютере...
kislayaya13
09.07.2021 04:10
Значення яких властивостей можна встановити для клітинок електронної таблиці...
kulickowakul
05.09.2020 15:39
Електронні носії інформації...
qwertzloygoblinqwert
26.03.2020 03:45
Доброго времени суток. Вопрос по технологии - Что такое интернет-выкройка? ...
Рукалицоомг
21.03.2022 00:41
Укажите верное утверждение 5807килограммов это?...
куся26
21.02.2022 11:44
1) В окружности с центром О проведена хорда АВ, ∠ОВА=23°. Найдите угол АОВ...
Alina104969
21.02.2022 11:44
Етанол масою 4,6 повністю згорів в атмосфері кисню. Обчисліть маси утворених продуктів...
tanyushchik
30.04.2020 16:59
They were swimming in the river when /while they saw a big fish. We sat down on the rock and then as soon as/ after a few minutes we had our lunch....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const
n = 5;
m = 5;
var
i, j, k: integer;
a: array [1 .. n, 1 .. m] of integer;
begin
for i := 1 to 5 do
begin
for j := 1 to 5 do
begin
A[i, j] := j;
write(A[i, j]:3);
end;
writeln;
end;
readln;
end.