В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
logoschaolj
logoschaolj
02.07.2021 22:08 •  Информатика

Составьте программу,которая осуществляет преобразование единиц измерения, величин: значения мощности, измеренные в лошадиных силах,преобразуются в значения, измеренные в киловаттах(1 л.с.=0,735 квт)

Ответ:
simalilova
simalilova
21.08.2020 08:06
var l,k:real;
begin
writeln('Введите мощность (в лошадиных силах): ');
readln(l);
writeln(l:4:1,' л.с = ',l*0.735:6:3,' кВт');
end.

Пример:
Введите мощность (в лошадиных силах):
150
150.0 л.с = 110.250 кВт
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?