Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
carn1889
22.05.2021 15:14 •
Информатика
Написать программу(паскаль), которая проверяет, делится ли введённое число на 3.
Ответ:
Айка12341
07.10.2020 14:07
C++ (Так как не люблю паскаль,для меня это рвота)
int x;
cout<<"->";
cin>>x;
if (x%3==0) cout<<"Делится";
else cout<<"Не делится";
0,0
(0 оценок)
Популярные вопросы: Информатика
yana08042004
09.03.2020 06:13
Сложить столбиком восьмеричные числа,результат записать в двоичной системе счисления: а)125+375 б)237+712...
strelchyksofia20005
09.03.2020 06:13
Ос 5 из 8 0.0 какое количество цветов используется в изображении размеров 800х600 точек, если bmp-файл, хранящий данное изображение, имеет информационный объём 528 kb?...
HFShjgg
09.03.2020 06:13
Какая программа применяется для работы исключительно с растровой графикой? a) corel drawb) paintc) open office drawd) компас...
egornikitin10
09.03.2020 06:13
Сколько одинаковых героев есть в сказках иша и медведь и колобок?...
максир
02.08.2020 07:37
Современные кодирования информации...
Iilya9330
02.08.2020 07:37
1. сколько мегабайт информации содержится в сообщении размером 2^17 байт? 2. сколько бит информации содержится в сообщении размером 1/512 часть мегабайта? ***( / - дробная черта)***...
Виолетта0201
03.05.2021 22:56
Можно только со обьяснениями почему вы написали так в ответе пусть задано выражение x → y, зависящее от двух переменных x и y, и таблица истинности: перем. 1 перем. 2 функция...
Nenormalnyi
03.05.2021 22:56
Есть программа по нахождению квадратного уравнения: : var a,b,c: real; x1,x2,d: real; begin readln(a,b,c); d : = b*b - 4*a*c; if d 0 then writeln( корней нет ) else if d=0 then...
кот931
19.12.2021 21:37
Перевидите двоичное число 1100011 в десятичную систему счисления....
vadimgricuk74
20.03.2021 13:38
Огэ информатика . 14,15, 16. нужно. 45 . в 16 нужно применить алгоритм. дважды....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int x;
cout<<"->";
cin>>x;
if (x%3==0) cout<<"Делится";
else cout<<"Не делится";