Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
muslima2003
22.05.2021 15:14 •
Информатика
Написать программу (паскаль), которая спрашивает 2 числа (например вы ввели 15 и 17). программа должна вывести "17> 15". если числа равны, вывадь соответствующее сообщение.
Ответ:
bcbdbfhddhdhd
07.10.2020 13:59
C++ (Так как паскаль для меня отврат)
int x,y;
cin>>x>>y;
if (x>=y) cout<<x<<">"<<y<<endl;
else cout<<y<<"<"<<x<<endl;
0,0
(0 оценок)
Популярные вопросы: Информатика
ichhund
21.11.2021 07:58
A& c& ! bv! a& bva& b нужно...
megadens10
21.11.2021 07:58
Выполнение каких последовательностей команд позволит поменять местами значения целочисленных переменных x и y (: = – команда присваивания)? 1) x: =x+y; y: =x¬¬¬–y;...
92083
01.12.2022 12:27
)для того чтобы сохранить отсканированные рисунки было заложено целое число x мбайт памяти. если сканирование рисунков произвести с использованием палитры из 2^24...
saveliy8
14.01.2022 11:22
Составить алгоритм вычисления суммы двух чисел,если они оба отрицательные,в противном случае вычисления их произведения...
vvvlll1
23.06.2022 15:10
По информатике. у васи 5 яблок, а у пети 4 яблока. василий грустит из-за голода. какое решение примут друзья, чтоб всем трем мальчикам досталось одинаковое количество...
elenanovikova1972
23.06.2022 15:10
Дано множество чисел от 0 до 10. к какому под множеству можно отнести число 7? варианты ответов: а)два три; б) ноль, один, пять; в) шесть; г) четыре, восемь, девять,...
яТУПОЙшкололо
23.06.2022 15:10
Составить кроссворд по информатике, тема алгоритм не меньше 15 слов....
alexandraselivanova
04.04.2023 12:36
Сколько единиц в двоичной записи десятичного числа 63...
лолkjk
10.01.2020 17:19
Уисполнителя вычислитель две команды,которым присвоены номера: 1.умножь на 2, 2.прибавь 7. первая из них увеличивает число на экране в 2 раза,вторая увеличивает...
загадка27
13.08.2021 17:13
Напечатать таблицу соответствия между весом в кг и весом в граммах для значений от 5 до 50 кг с шагом 5 ко(pascal)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int x,y;
cin>>x>>y;
if (x>=y) cout<<x<<">"<<y<<endl;
else cout<<y<<"<"<<x<<endl;