В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
liyakotova2001
liyakotova2001
30.01.2023 15:16 •  Информатика

Вpascalabc составьте программу: в интервале от 0 до 100 вывести на экран числа, которые делятся на введенное с клавиатуры число. 4)23 5)23 46 69 92 4)3 5)3 6 9 12 25 99

Ответ:
58624789485
58624789485
07.10.2020 13:55
Var
chislo:integer;
i:integer;

begin
writeln('Введите число');
read(chislo);
writeln('На ',chislo,' делятся:');
for i:=0 to 100 do
begin
if i mod chislo = 0 then
writeln(i);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?