В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
famm2
famm2
22.07.2022 08:44 •  Информатика

Составить программу пусть компьютер, узнав возраст человека, дальнейшую беседу ведет по двум вариантам. если возраст больше 17, то компьютер должен задать вопрос: "в каком институте ты учишься? " - и, получив ответ, глубокомысленно заметить: "хороший институт". если же возраст меньше или равен 17, то соответственно - "в какой школе ты учишься? " и "неплохая школа". после этого, каков бы ни был вариант, компьютер должен попрощаться: "до следующей встречи! "

Ответ:
Artem22011
Artem22011
07.10.2020 13:46
Program znanija_com;
var
v:integer;
k:string;
Begin
writeln('Каков твой возраст?');
read(v);
if v>17 then begin
writeln('В каком институте ты учишься?');
read(k);
writeln('Хороший институт');
end; else
writeln('В какой школе ты учишься?');
read(k);
writeln('Неплохая школа);
end;
writeln('До следующей встречи!');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?