Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
cuprinainna
09.04.2022 00:05 •
Информатика
Написать программу в паскале пииз: введите строку и выведите на экран первый и последний символы строки
Ответ:
oliver9999
10.08.2020 19:36
Var
a:string;
begin
read(a);
writeln(a[1], a[length(a)]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ПростоПомогитеПлез
01.03.2020 04:58
Запиши объем информации фразы, расположенной ниже:В слове «мама» 4 байта информации.Заполни пропуск.Объем равен байт...
glebpoltorak
05.07.2021 09:06
с информатикой !! 1. Определите значение переменной а после выполнения данного алгоритма: b := 3; a := -8; b := 7 - a + b; a := a / 2 + b; В ответе укажите одно целое число...
Ann1484
14.06.2022 21:34
Определи правила техники безопасности на льду согласно рисунку.ПОДАминоПри движенииспиной впередСмотреть черезплечо, чтобы нестолкнуться скатающимисяРис. 1румнеМеньшесмотреть...
izabella131313
21.04.2020 00:33
Який експеримент підтверджує, що будь яка частинка, яка має масу, несе із собою запас енергії...
alexkiop76
14.12.2021 00:06
Задачи на совместную работу. Урок 4 Два работника совместно выполняют работу за 4 дня. Если 1-й день рабочие работают вместе, то оставшуюся часть работы первый рабочий выполнит...
Аллан123
06.10.2020 21:26
Решите уравнение |2х-5|=3...
DennisWhitel
21.11.2021 18:13
сделать это задание дам вам 40 б....
ТупицаТян
06.11.2022 13:43
Впиши данные в схему и реши ...
antonangel88p09szr
28.03.2020 09:22
Сево? Арено, Эша дешаш: оалхазар, къоалам, хьехархо, малх. Упражнени 210. ЦІера дожаре латта цIердешаш, дера до- жаре а даьхе, дIаязде. Хаттараш увттаде. Воша, йииг, болхло,...
7gklass2017
06.03.2020 19:08
Онлай мектеп найди корни уравнения 2|-3х-4|-16=4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a:string;
begin
read(a);
writeln(a[1], a[length(a)]);
end.