В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gubanvitalya
gubanvitalya
02.06.2023 07:09 •  Информатика

Чуваки , немогу понять вот это составьте программу вычесления функции y по формуле y=1+1/x+1/x^2 , для которой значение аргумента x введите с клавиатуры. отладьте программу на следующим примере: x; y; 4; 1,3125.

Ответ:
dimidrol7331
dimidrol7331
07.10.2020 12:55
Program funkciya;
var x,y:real;
begin 
Readln(x);
 y:=1+1/x+1/(x*x);
 Writeln(y);
end.
0,0(0 оценок)
Ответ:
CoRoLi07
CoRoLi07
07.10.2020 12:55
Program lololo;
var x,y:real;
begin
readln(x);
y := 1+1/x+1/(x*x);
writeln(y);
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?