Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
zhikinemil26
02.04.2021 17:31 •
Информатика
Дан массив из 24 целых чисел .составте программу с которой напечатайте все его элементы в обратном порядке ( заранее )
Ответ:
mainura2006
07.10.2020 12:14
Var
A:array [1..24] of integer;
i: byte;
begin
randomize;
for i := 1 to 24 do
begin
A[i] := random(50);
write(A[i],' ');
end;
writeln;
for i := 24 downto 1 do write(A[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
YanaTarabakina
22.05.2021 10:48
Вам поручили создать виртуальный справочник диких животных. В городе открылся новый зоопарк! Там появилось множество животных - от самых маленьких колибри до слонов. Однако...
Кусик11
04.05.2020 09:08
Вивести ціле число у горизонтальній рамці...
fhgchh
12.08.2021 10:07
При анализе данных, собранных в рамках научного эксперимента, бывает полезно удалить самое большое и самое маленькое значение. На вход программе подается натуральное число...
SashaZorikhina
27.07.2020 22:35
Напишите функцию которая генерирует 100 рандомных чисел в диапазоне от 10 до 50 и возвращает их в листе. Напишите ДЕКОРАТОР для этой функции которая удалит все дубликаты в...
varfo
20.11.2021 16:48
1) переведите число записанное в шестнадцатеричной системе счисления в двоичную систему счисления. в ответ запишите количество единиц в двоичной записи заданного числа. ответ...
sashuljalapulja
21.03.2022 06:32
Сколько мегобайт в 1.9 гигабайтах, если в 1 гигабайте 1024 мегобайта?...
StilesStilinsky
19.08.2021 04:33
7. Какое из устройств предназначено для ввода информации: 1) процессор; 2) принтер; 3) клавиатура; 4) монитор....
bestsoule
17.10.2022 23:15
9. Текстовый редактор – программа, предназначенная для: 1) создания, редактирования и форматирования текстовой информации; 2) работы с изображениями в процессе создания игровых...
keril936
02.05.2020 07:44
Мобильный интернет 1.что это? 2. возможности 3. различные стандарты(3g 4g) 4. примеры(сравнения)...
Илья2519
29.06.2021 13:17
Решите с паскаля, сформировать массив случайным образом(длина массива 20).найти в нем среднее арифметическое.сформировать новый массив из элементов первого больших среднего...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A:array [1..24] of integer;
i: byte;
begin
randomize;
for i := 1 to 24 do
begin
A[i] := random(50);
write(A[i],' ');
end;
writeln;
for i := 24 downto 1 do write(A[i],' ');
end.