В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
2806tonia2005
2806tonia2005
17.09.2022 10:39 •  Информатика

Составить программу на языке паскаль, которая считывает число а, увеличивает его в семь раз, выводит результат на экран. 8 класс !

Ответ:
nik22041
nik22041
21.08.2020 07:30
Program z1;
var a:integer;
begin
read(a);
writeln(a*7);
end.
0,0(0 оценок)
Ответ:
ivanapushkin10
ivanapushkin10
21.08.2020 07:30
Program ABC;var A:real;beginread (A);write (A*7);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?