Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Nivika0
12.02.2020 13:49 •
Информатика
Pascalabc.net. нужно создать программу которая вычислит сколько в выборке отрицательных чисел. !
Ответ:
Alena26vl
01.09.2020 13:29
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Отрицательных: ',ReadSeqReal(ReadInteger('n=')).Where(t->t<0).Count)
end.
Пример
n= 7
3.4 -1.45 0 -0.35 12 11.3 2
Отрицательных: 2
0,0
(0 оценок)
Популярные вопросы: Информатика
KILLER435
19.02.2020 00:41
1 клавищи на клавиатуре подразделляются на несколько групп в соответствии с определенными задачами . Сколько таких групп...
TheAgentSquid
06.05.2021 06:06
Какое слово начинается на а заканчивается на к...
luhxor
06.05.2021 06:06
Составьте программу заполнения массива а числами фибоначчи. в последовательности фибоначчи значения первых двух элементов равны 1, а значение каждого последующего элемента, начиная...
Улька9Пулька
16.05.2021 03:14
Список команд яки корыстувачь може виконати в цей момент...
arioom
20.12.2021 10:22
Где в жизни можно встретить анимацию и как ты думаешь, какая разновидность анимаций используется художниками-аниматорами?...
andreyyyyyyy20
18.09.2020 14:38
Сделать следущие на языке pascal abc #2. ввести в. если в 10, выдать на печать 2*в. если в =10, вычислить и напечатать значения функции y=x²-x+tg(1/b+x) для значений x, изменяющихся...
daa86
15.11.2020 04:04
Дано натуральное число. определить количество его нечетных делителей. написать программу паскаль)...
Ivanmotcrut
15.11.2020 04:04
Массив состоящий из 10 целых чисел требуется найти количество элементов массива равных максимальному элементу и выписать их индексы...
olesyaandreeva1
01.09.2021 04:13
Подскажите, в чем ошибка? ( на паскале) в этой строчке y: =(in(1.16+pi/3)+77*sqr(x)*x/in(10) выбивает ошибку встречено in, а ожидалось выражение ....
каралина123
01.09.2021 04:13
Pascal. даны четыре натуральных числа. найти наименьшее общее кратное (нок) для этих четырех чисел. поиск нок двух чисел оформить функцией....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Отрицательных: ',ReadSeqReal(ReadInteger('n=')).Where(t->t<0).Count)
end.
Пример
n= 7
3.4 -1.45 0 -0.35 12 11.3 2
Отрицательных: 2