В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составьте программу которая подсчитывает количество цифр в строке(коды цифр от 48 до 57)

Ответ:
ekaterinkavas20
ekaterinkavas20
07.10.2020 11:54
Var s: string;
    i,n: integer;
begin
   n:=0;
   write('строка: ');  readln(s);
   for i:=1 to length(s) do 
     if ord(s[i]) in [48..57] then inc(n);
   writeln(n);
end.

строка: абвг12де0124уст
6
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?