В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Киса11111112
Киса11111112
06.09.2021 07:15 •  Информатика

Написать программу для уравнения в паскале, ! у=(х^2+15)/(х^2-5z^2+1) ^-это степень

Ответ:
slv13
slv13
07.10.2020 11:45
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (x,z):=ReadReal2('Введите через пробел х и z:');
  Writeln('y=',(x*x+15)/(x*x-5*z*z+1))
end.

Пример
Введите через пробел х и z: 14.62 -23.172
y=-0.0926104366108209
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?