В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
arshin1
arshin1
21.04.2022 06:17 •  Информатика

Ошибка в pascal (встречен конец файла, а ожидался оператор) program qq; var a,b,c,max: integer; begin writeln('введите три целых числа и найдите наибольшее из них'); read(a,b,c); if a> b then begin max: a; end; begin if c> a then begin max: c; writeln('наибольшее число',max); end.

Ответ:
nanakochieva72
nanakochieva72
07.10.2020 11:37
После max ты поставил ":" (max:a; max:c;) а надо ":=" (max:=a; max:=c;)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?