Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kolya144
17.07.2022 04:55 •
Информатика
Нужно составить программу в паскале абс с циклом for. нужна не большая программа.
Ответ:
lasdfghjkmnbvgytfcxd
07.10.2020 11:30
Var
a: integer;
begin
for a:=1 to 10 do
begin
writeln('Цифра:', a);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
AnNik08
01.02.2023 04:08
Фрагмент электронной таблицы содержит числа и формулы. Какое значение будет в ячейке С4, если в нее ввести формулу A1+B1+A2+B2?...
7775553331
23.03.2023 00:07
Исходное данное - трёхзначное число х. Выполни для x = 197 следующий алгоритм.a := x div 100b:= х mod 100C:= x mod 10s: = a+b+cответ:...
concede
29.06.2020 04:27
ответьте да или ли информацией : сведения,содержащиеся в библиотеке конгресса сша? нерасшифрованные космические послания? сведения,содержащиеся в книге,которую вы читаете повторно?...
Человекразумный0
29.06.2020 04:27
Перевести с двоичной с/с в десятичную с/с : 1000011 в двоичной с/с= 1110001 в двоичной с/с= 1010110 в двоичной с/с= 1011,11 в двоичной с/с=...
Аленушка54545454
11.04.2020 10:17
Нужна в решении информатики. таблица истинности....
nazarborovichok
27.10.2022 17:18
Примеры известных вам алгоритмов алгоритмов и проиллюстрируйте их примерами ....
gulitenko
27.10.2022 17:18
Рота сделать из слова несколько заменяя одну букву...
Milkapilka11
09.09.2020 02:30
Арман өлеңнен 3 есімдік мен 3 үстеулерді табыңыздар. Арман өлең: Ерте, ерте, ертеде Отырарда, Біздің іңкәр өлкеде, Иық бұрмай тек білімнен басқаға Қатар өсті екі бірдей жас бала....
rjt54
07.08.2022 05:12
За одну лошадь дают в обмен 5 баранов а двух баранов обменивает на три козы сколько коз можно выменять на 2 лошади ...
Dav134
07.08.2022 05:12
17 кг 584 г : 628+38 кг 58 г =...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: integer;
begin
for a:=1 to 10 do
begin
writeln('Цифра:', a);
end;
end.