В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
720612
720612
20.09.2020 02:59 •  Информатика

Написать программу на паскаль ввести с клавиатуры название фигуры, которую надо построить: круг или треугольник. нарисовать соответствующую фигуру синего цвета на белом фоне. использовать оператор условия.

Ответ:
Попрлекс
Попрлекс
07.10.2020 11:24
Uses GraphABC;
var s:string;
begin
writeln('Введите название фигуры (круг или треугольник):');
readln(s);
setwindowsize (640,480);
setwindowtitle (s);
setpencolor (clBlue);
setpenwidth (4);
if s='круг' then 
 circle(300,200,120)
else begin
 Line(300,50,30,400);
 Line(30,400,570,400);
 Line(570,400,300,50);
end;
end.
Написать программу на паскаль ввести с клавиатуры название фигуры, которую надо построить: круг или
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?