Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
martynenko5
18.11.2020 06:07 •
Информатика
Написать программу, которая показывает пользователю список животных и предлагает выбрать одно из них. после того, как пользователь сделал выбор, программа в ответ показывает какие звуки издает выбранное животное. на с++
Ответ:
qwerfdsa2904
07.10.2020 11:18
/*VS C++*/
#include <iostream>
using namespace std;
int main() {
setlocale(LC_ALL, "Russian");
cout << "Выберите животное:" << endl;
cout << "1 - Собака" << endl;
cout << "2 - Петух" << endl;
cout << "3 - Кот" << endl;
int a;
cin >> a;
switch (a) {
case 1: {
cout << "Гав-гав." << endl;
break;
}
case 2: {
cout << "Кукареку." << endl;
break;
}
case 3: {
cout << "Мяу." << endl;
break;
}
default: cout << "Животное с таким номером отсутствует!" << endl;
}
system("pause");
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Киса11111112
05.06.2022 01:12
Вам дано целое число N – количество секунд с полуночи. Напишите программу, которая будет определять, сколько полных часов и минут с полуночи. Программа должна печатать...
мимими109
28.10.2020 02:14
Составить блок-схему алгоритма и программу на Паскале для вычисления функций z....
образец
01.06.2022 04:01
На шоссе расположены пункты K и R, удалённые друг от друга на 63 км. Мотоциклист выехал из пункта R в направлении, противоположном K, со скоростью 60 км/ч. Составь математическую...
polinas6661
24.03.2020 14:10
Сколько секунд потребуется модему, передающему сообщения со скоростью 128000 бит/с, чтобы передать сообщение объёмом 260 Кбайт...
elyukros
20.03.2023 01:14
. Присвоить переменной sum значение 0...
dimanicich
08.03.2023 23:25
Буду очень благодарна!Возведите число в третью степень, с операции сложения: 1^3= 1 2^3 = 3+5 3^3 = 7 + 9 +11 4^3 = 13 + 15 +17 + 19 5^3 = 21 +23+25 + 27 + 29 6^3 = 31...
Valeria12351778
16.06.2022 03:29
Беспроводные наушники Redmi Air Dots 2 Есть у меня наушники редми аир дотс 2, оригинальные. звук хороший, но только я их включаю раздается сигнал, словно наушники разряжены,...
svetabruhan
17.05.2021 17:27
Ребят нужно сделать задачу на С++ На промежутке от а до б найти числа у которых сумма делится на количество...
Artyr2017
18.11.2021 06:12
Нарисовать блок-схемы 1. Дано число. Если оно больше или равно нулю, вывести слово «Неотрицательное», в противном случае, вывести слово «Отрицательное». 2. Даны две стороны...
Тупой2111
11.11.2020 23:45
Дано целое число N ( 0), являющееся некоторой степенью числа 2: N = 2k. Найти целое число k— показатель этой степениРешите проблему с цикла whileрешение с python Объясните...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <iostream>
using namespace std;
int main() {
setlocale(LC_ALL, "Russian");
cout << "Выберите животное:" << endl;
cout << "1 - Собака" << endl;
cout << "2 - Петух" << endl;
cout << "3 - Кот" << endl;
int a;
cin >> a;
switch (a) {
case 1: {
cout << "Гав-гав." << endl;
break;
}
case 2: {
cout << "Кукареку." << endl;
break;
}
case 3: {
cout << "Мяу." << endl;
break;
}
default: cout << "Животное с таким номером отсутствует!" << endl;
}
system("pause");
return 0;
}