Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
LOKI46
31.03.2022 14:53 •
Информатика
Составить программу заполнения одномерного массива, так чтобы его i-ый элемент был равен a[i]=i*i+10 паскаль
Ответ:
silinadasha
07.10.2020 11:16
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrGen(ReadInteger('n='),i->i*i+10); a.Println
end.
Пример
n= 13
10 11 14 19 26 35 46 59 74 91 110 131 154
0,0
(0 оценок)
Ответ:
Фикус04
07.10.2020 11:16
Program zap;
var a:array [1..10000] of integer; i,n:integer;
begin
Writeln('Введите количество элементов ');
Readln(n);
for i:=1 to N do
begin
a[i]:=i*i+10;
Writeln(a[i])
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Eliseevka12
29.05.2020 23:21
Оцените высказывание: выключатель в оперативной памяти имеют значение 0 и 1. А) Истина Б) Ложи...
yulyakarpenko3
07.07.2020 01:37
Дано трехзначное число. Является ли сумма его первой и последней цифры простым числом?...
просмь
23.01.2021 15:23
Що таке денспед? информатика...
Milalenka1
06.08.2022 08:27
Программирование циклических алгоритмов. программирование циклов с заданнымусловием продолжения работы. : клиент открыл счет в банке в 2017 году, вложив 1000 рублей. каждый год...
danilkuzin201
10.03.2023 01:29
Валфавите племени юта информационный вес одного символа составляет 6 бит. они записали на доске заметок сообщение количество информации в котором составило 72 бит. сколько символов...
dmitrius2
13.01.2020 09:09
D: \документы\фото\2011\весна сначала он поднялся на три уровня вверх, потом спустился в каталог экзамен и после этого спустился в каталог информатика. укажите полный путь для...
Elizabeth191102
27.07.2021 00:45
Даны три целых числа.написать программу ,выводящую те из них,которые больше нуля, и подсчитывающую их произведение...
huesosoff2016
27.07.2021 00:45
Маша, оля, лена и валя — замечательные девочки. каждая из них играет на каком-нибудь музыкальном инструменте и говорит на одном из иностранных языков. инструменты и языки у них...
ksusha00008
28.04.2021 22:46
Паскаль авс в искусственный водоем запустили 100 000 рыб. ежегодно из водоема забирают 12% рыб. естественный прирост сост. 20%. какое количество рыб будет в водоеме через 8 лет?...
bomjikvitaly
28.04.2021 22:46
Однажды в артеке за круглым столом оказалось пятеро из москвы, санкт-петербурга, новгорода, перми и томска: юра, толя, леша, коля и витя. москвич сидел между томичем и витей, петербуржец...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrGen(ReadInteger('n='),i->i*i+10); a.Println
end.
Пример
n= 13
10 11 14 19 26 35 46 59 74 91 110 131 154
var a:array [1..10000] of integer; i,n:integer;
begin
Writeln('Введите количество элементов ');
Readln(n);
for i:=1 to N do
begin
a[i]:=i*i+10;
Writeln(a[i])
end;
end.