Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lenabejenar
07.11.2022 10:58 •
Информатика
Написать программу на я/п паскаль : среднее арифметическое пяти произвольных чисел
Ответ:
vitahoptaska343
07.10.2020 11:10
Var a,b,c,d,e,sum:integer;
begin
b:=random(-10000;10000);
a:=random(-10000;10000);
c:=random(-10000;10000);
d:=random(-10000;10000);
e:=random(-10000;10000);
sum:=a+b+c+d+e;
write(sum/5);
end.
0,0
(0 оценок)
Ответ:
Лера20888
07.10.2020 11:10
Var a, b, c, d, e: real;
begin
write('Введите 5 чисел через пробел: '); readln(a, b, c, d, e);
writeln('Среднее арифметическое = ', (a+b+c+d+e)/5);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
настя51001
09.08.2022 20:21
Являются ли мультимедиа интерактивными системами?...
Bars1995
27.05.2023 06:07
типы операндов не соответствуют операции . не могу найти ошибку, подскажите строчка, в которой ошибка: if (a mod 2 = 0) then a: =a/2;...
diana02lili
06.10.2022 02:20
Задание. Рассчитайте: Во сколько раз информация в 32 Гбайт меньше информан в 3 Пбайт?...
21dasha21
27.02.2020 02:41
Якою буде довжина двійкового коду зображення розміром 2048 х 1536 пікселів, якщо глибина кольору становить 24 біти?...
Инокеньтий007
14.05.2021 23:43
Примером передачи информации может служить процесс...
Saoneck
11.03.2021 07:26
5) кто и на основании чего может делать выводы о допусти- мости или недопустимости использования тех или иных разго- ворных элементов в официальной ситуации общения, в...
DmitriiSh197
08.05.2021 20:11
Влестничном пролете 12 ступеней. между этажами 2 лестничных пролета. сколько ступеней ведет на 8 этаж? :сколько ступеней между 4ым и 7ым этажами?...
086Alex
08.05.2021 20:11
Легко! но мне трудно! нам задали . узнать об создания бумаги, о том , как делают книги. нужно об этом записать текст на лист! ,это я сделаю то а , какой !...
semabulov
09.12.2022 16:21
Сочинение на тему «какова роль знаков препинания»...
MariaWoLF2006
08.05.2021 20:11
Решать. . вставьте пропущенную величину так, чтобы равенство было верным. 58 см + 6 дм 3 см...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
b:=random(-10000;10000);
a:=random(-10000;10000);
c:=random(-10000;10000);
d:=random(-10000;10000);
e:=random(-10000;10000);
sum:=a+b+c+d+e;
write(sum/5);
end.
begin
write('Введите 5 чисел через пробел: '); readln(a, b, c, d, e);
writeln('Среднее арифметическое = ', (a+b+c+d+e)/5);
end.