В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dhdhhd55
dhdhhd55
12.04.2020 23:50 •  Информатика

Найти произведение чисел от 1 до 20 составить программу

Ответ:
Evgeniasvavilna
Evgeniasvavilna
07.10.2020 10:55
Program k2;
uses crt;
Var b,i,p:integer;
begin
clrscr;
Write('Vvedite b bolyshe 1 i menyshe 20 = ');
readln(b);
p:=1;
for i:=1 to b do begin
p:=p*i;
end;
write('Proizvedenie = ',p);
readln;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?