В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Anyazz
Anyazz
10.04.2023 23:21 •  Информатика

Напишите программу в паскале, которая будет вычислять сумму n целых чисел. количество чисел n и сами числа пользователь водит с клавиатуры. окно вывода: введите количество чисел для сложения: 3 1 число: 9 2 число: 3 3 число: 1 сумма = 13

Ответ:
kuzyana
kuzyana
07.10.2020 10:47
Program n_1;
var n, s, i, v:integer;
begin
s:=1;
writeln('Введите кол-во чисел');
readln(n);
for i:=1 to n do
begin
writeln('Введите число');
readln(v);
s:=s+v;
end;
writeln('s=',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?