Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
лисичка009
20.10.2020 01:13 •
Информатика
)надо написать программу вычисления по информатике (х^2+1) , если х> 0 иначе (х^2-1)
Ответ:
абдулоахмед1
21.08.2020 07:15
Program n1;
var
x,S : integer;
begin
writeln('Введите X: ');
readln(x);
if x>0 then
S:=x*x+1
else
S:=x*x-1;
writeln('ответ равен= ',S);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
7909nastya
01.02.2022 21:17
Переведите числа в десятичную систему счисления 1) 101101110001 22) 352 83) D241 64) 251 35) 426 7...
113Diana113
24.03.2020 03:58
С++ Составить программу нахождения значения функции, исчисляется в зависимости от значения аргумента.Непонятно куда и во что его пихать. Это даже не функция, а непонятно что....
selix2017
23.05.2021 02:22
Объём оперативной памяти 512 Мб, а ёмкость жёсткого диска 120 Гб. Во сколько раз ёмкость жёсткого диска больше, чем ёмкость опретатвиной памяти? ответ дать в Кбайтах)...
13381
23.09.2022 12:45
Компьютерные носители информации. Магнитные носители - Лазерные носители -Цифровые носители - Зачем я пишу :) Нужно привести примеры ( 3-4 ) к каждому носителю...
LARINA259
30.07.2020 13:23
Чему будет равна переменная c в строке программы float c=7/2 ?...
110206ma
11.07.2022 09:19
Скажите какая ошибка в программе ! Почему питон не хочет переводить в восьмеричную систему и показывает ошибку, когда я ставлю oct или octal вместо binary и шестнадцатиричной также....
bilayenot
27.04.2022 10:20
Очень нуждаюсь в вашей ! 1.Приведи примеры индификаторов 2.Перечислить блоки программы на язык программирования...
Не123098
25.08.2022 11:59
Интернет урок 1)С какого метода могут быть найдены параметры модели линейной парной регрессии? Метод скользящей средней. Метод наименьших квадратов. Метод аналитического выравнивания....
Вадим1кр
11.03.2023 01:46
В тетради составить программу решения задачи: Ввести с клавиатуры четырехзначное число. Вывести число тысяч, сотен, десятков, единиц...
Йошино1
09.05.2023 07:53
Как это нарисовать в word 2016?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
x,S : integer;
begin
writeln('Введите X: ');
readln(x);
if x>0 then
S:=x*x+1
else
S:=x*x-1;
writeln('ответ равен= ',S);
End.