Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
matveye234
10.03.2023 10:31 •
Информатика
:написать программу, которая выведет на экран таблицу умножения (через оператор while)(всю), типа: 2*2=4; 2*3=*9=72; 9*9=81. язык- pascal abc.
Ответ:
ЯрославаВячеславовна
07.10.2020 10:29
Var
n, i: integer;
begin
n := 0;
while (n <= 1) or (n > 10) do
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
end;
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.
без проверки
var
n, i: integer;
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nickky
06.06.2023 08:50
Что делать когда компьютер пишет нет сигнала...
Anzhelika35
31.12.2021 10:46
Какие професии работают с информацией три примера ...
Anna170806
14.07.2021 21:32
Необходимо суммировать все нечётные целые числа в диапазоне, который введёт пользователь с клавиатуры. с++ цикл (while)...
Катюша1233210
11.10.2021 04:44
1) найди равные величины и запиши равенство . 81дм; 17мм; 93см; 9дм 3см; 9м3дм; 84; 60мм; 6дм5см; 8м1дм; 1см 7мм; 8см 4мм; 65см. 2) вырази оставшиеся величины в других единицах...
gelyaangelmat
11.10.2021 04:44
Сколько атомов хлора в сойдинени alcl3...
LoVE3223
11.10.2021 04:44
Происхождение слова вид с греческого...
Марямчик
11.10.2021 04:44
Что означают две полоски (знак) в ? например em ii pk...
Weronika2017
11.10.2021 04:44
Найдите значение выражения 1/5 (10d-6) - (4,3-d) при d= 1/3...
андрев1
11.10.2021 04:44
Идет бычок, качается, вздыхает на ходу: ох, доска кончается, сейчас я упаду! прочитай сравни, как произносятся выделенные слова.в каких строчках они созвучны?...
Mari333111
11.10.2021 04:44
Придумайте и запишите предложения,употребляя данные глаголы со словами язык и речь.(изучать,заниматься,совершенствовать,слушать,знать,учить,понимать,говорить(на),слышать. в заранее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n, i: integer;
begin
n := 0;
while (n <= 1) or (n > 10) do
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
end;
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.
без проверки
var
n, i: integer;
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.