В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vladimirhdjdn
Vladimirhdjdn
08.02.2020 00:58 •  Информатика

Напишите программу подсчитывающая количество минимальных элементов в заданном массиве

Ответ:
Ильдар1234567890п
Ильдар1234567890п
07.10.2020 10:28
Program glg;
var
a:array[1..10] of integer;
min, kol: integer;

begin
i := 0;
kol:=0;
min:= 100000;
while i < 10 do
begin
readln (a[i]);
if a[i] < min then min:= a[i];
end

i:=0;
while i < 10 do
if a[i] = min then kol = kol + 1;
writeln(kol);
end.

Если ошибки будут, пишите в комментарии. Я с телефона писал, мог где-нибудь, да ошибиться. (Написано на Pascal)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?