В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Сашуля12345
Сашуля12345
09.03.2020 08:54 •  Информатика

Написать программу в паскале по нахождению периметра прямоугольника так, чтобы вместо р писался периметр (как на картинке)

Ответ:
AndHeAgaIN2
AndHeAgaIN2
07.10.2020 10:16

Обычная конкатенация строк.

var a,b,p:integer;

begin

readln(a,b);

p:=2*(a+b);

writeln('p = 2*(', a,' + ', b, ') = ', p);

end.


Написать программу в паскале по нахождению периметра прямоугольника так, чтобы вместо р писался пери
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?