В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ирина15123010
Ирина15123010
22.11.2021 05:25 •  Информатика

Впаскале. составьте программу для нахождения произведения двух наименьших из трёх различных чисел.

Ответ:
Glek11
Glek11
07.10.2020 10:21
Var  a,b,c,mx: integer;  p: real;begin  readln (a,b,c);  mx:=a;  if mx<b then mx:=b;  if mx<c then mx:=c;  p:=(a*b*c)/mx;  write(p);end.  
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?