Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ukimui123
10.01.2023 04:11 •
Информатика
Напишите программу, которая выводит за неделю температуру воздуха. исходные данные вводятся с клавиатуры.
Ответ:
2006veronika34
07.10.2020 10:17
Const Sz = 100; // Размер массива
var
a: array [1..Sz] of integer;
N: integer; // Количество элементов в массиве
i: integer;
begin
N:= 7;
write('Введите элементы массива: ');
for i:=1 to N do
read(a[i]);
write('Вывод элементов массива: ');
for i:=1 to N do
write(a[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
данил20601
28.04.2023 01:38
V=256кб v=32 кбит/с t=? решить по информатике...
shakurovagaliya
25.01.2020 13:50
Создать алгоритм, который ищет наименьший элемент ряда и помещает его значение в переменную М.(+блок схема)...
maschkincolyaoyf9ei
18.03.2022 22:02
Подобрать наречие к словам обьяснять зашишать смотреть говорить...
Polinaaa14
18.03.2022 22:02
Какие из чисел 4,08; 5,01; 7,256; 7,249; 12,13; 12,132; 19,02; 20,003; 21,7 расположены на числовой оси ближе к: 6; 7; 12; 20....
Qocharian
18.03.2022 22:02
15 слов не с прилагательными раздельно.!...
Almira207
18.03.2022 22:02
Размер кирпича 25 см х 12см х 8см.найдите вес 50 кирпичей в граммах,если вес 1 м^3 кирпича равен 1700кг...
stanislavcoola
18.03.2022 22:02
Решить уравнение, : sinx+cosx =1.25...
Айгульнафис
18.03.2022 22:02
Напишите стих на тему мой не зависимый казахстан( на казахском языке) 1)в первой строчке одно подлежащие(зат есім) 2) во второй два прилагательных (сын есім) 3) в третьей три глагола...
Suprunenko2007
18.03.2022 22:02
Перессказ конь с розовой гривой где жили что делали ну вообщем всё про них не коротко а средне...
aleksandrkozlov1
11.12.2020 10:19
7целых13/39-x=2целых 26/39 решили уравнение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a: array [1..Sz] of integer;
N: integer; // Количество элементов в массиве
i: integer;
begin
N:= 7;
write('Введите элементы массива: ');
for i:=1 to N do
read(a[i]);
write('Вывод элементов массива: ');
for i:=1 to N do
write(a[i],' ');
end.