В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
misterfarhat11
misterfarhat11
25.05.2020 23:21 •  Информатика

Написать программу( в pascal), которая определяет полную поверхность 30-ти шаров. радиус первого составляет 59 м, а каждого последующего уменьшается на 1 м.

Ответ:
Stiv191001
Stiv191001
07.10.2020 10:14
Блок-схема - в прилагаемом файле.
var r:integer; s:real;
begin
s:=0;
for r:=59 downto 30 do
 s:=s+4*pi*r*r;
writeln('s = ',s:10:3);
end.

Результат:
s = 774779.580
Написать программу( в pascal), которая определяет полную поверхность 30-ти шаров. радиус первого сос
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?