В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Kulakoff
Kulakoff
06.08.2022 09:16 •  Информатика

Составьте программу в паскале авс 1/1 + 1/2 + 1/3 + 1/4 + + 1/37

Ответ:
Оператор2288
Оператор2288
07.10.2020 10:11
Program summa;
   var i:integer: s: real;
begin
  s:=0;
  for i:=1 to 37 do s:=s+1/i;
  writeln('s=',s:5:2)
end.
0,0(0 оценок)
Ответ:
didlok
didlok
07.10.2020 10:11
Var i: byte; sum: real;
begin
  for i := 1 to 37 do
    sum := sum + 1/i;
  writeln(sum);  
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?