Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
musa31052001
02.12.2021 23:18 •
Информатика
Сколько строк напечатает программа: var k,l: integer; begin for k: =8 downto 1 do for l: =10 to 14 do writeln('мне нравится паскаль.'); end.
Ответ:
mira0209
07.10.2020 10:07
Первый оператор повторяет 8 раз второго оператора, а второй 4 раза текст. => 8*4 =32
0,0
(0 оценок)
Популярные вопросы: Информатика
haru2000
13.06.2020 21:55
Вычислите среднее 5 случайных вещественных чисел. случайные числа должны лежать в интервале от 1 до 1,3. количество знаков после запятой-2....
SanyaLuckYouTube
13.06.2020 21:55
Умоляю я не монимаю 15 ! между четырьмя местными аэропортами: полевое, птичье, сметанное и луговое, ежедневно выполняются авиарейсы. фрагмент расписания перелётов между ними:...
kristinakissa1
30.05.2022 03:20
1)что такое обратная связь в процессе ? 2)какую структуру имеет ? ? щий алгоритм в системе без обратной связи? 3)какую структуру может иметь алгоритм при наличии обратной связи?...
experienceee
30.05.2022 03:20
Напишите программу, которая читает массу 12 грузов, что загружаются в машину и выдает общую массу груза в машине после загрузки....
ГеральтИзРивии999
08.08.2022 16:44
4.Які типи посилань на адреси клітинок може містити формула?...
ХУХ00001
23.02.2023 01:10
Установите соответствие между операторами и результа теми в выполнения, если значение переменной равно 5...
karapyz32
03.12.2021 12:24
Дан одномерный целочисленный массив а, состоящий из n элементов, n - заданное натуральное число. упорядочить элементы массива по неубыванию. (программа +блок-схема)на языке qbasic...
Soniasizova
03.12.2021 12:24
1) напишите программу формирования массива размером 5х5 с датчика случайных чисел. найдите максимальное значение элементов и замените последний элемент каждой строки этим значением....
khafizovtimur1oybznk
03.11.2022 16:28
Решить задачи по уравнениям на день рождения к Гаухар несколько мальчиков и 12 девочек всего человек сколько мальчиков вышло Гаухар...
лёванчик228
03.11.2022 16:28
Первое число равно 56 что составляет 80% второго числа Вычислите произведение первого и второго чисел...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?