Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DashaVologina1
04.12.2022 14:22 •
Информатика
Написать программу, с которой можно найти наименьшее из четырех заданных чисел.
Ответ:
Онелик
07.10.2020 10:02
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a,b,c,d:real;
Read(a,b,c,d); Writeln('Min=',Min(Min(a,b),Min(c,d)))
end.
Пример
3.65 20 -5.1 0
Min=-5.1
0,0
(0 оценок)
Ответ:
memasik67
07.10.2020 10:02
наименьшее из четырех заданных чисел.
0,0
(0 оценок)
Популярные вопросы: Информатика
aidosashimbek200
22.04.2021 22:03
Как зойти в SketchUp с телефона? ...
vitalinaartikov
05.05.2022 11:40
Как вырезать определенную область как на фото, где окно. В ворд 2013...
17bazilik17
28.07.2021 14:59
В таблице представлены сведения о библиотечном фонде школы. Автор Год рождения Количество книг в библиотеке ЖанрИ.Ф. Анненский 1855 2 ПоэзияС.А. Есенин 1895 40 ПоэзияН.М....
89825518635e
07.03.2022 03:09
1. Операция 3**4 – это Возведение в степень. 2. Функция для ввода данных с клавиатуры. 3. Какой знак используется при вычислении остаткаот деления? А) //. Б) %. В) **. Г)...
Helen4647
10.07.2022 23:54
Найти сумму трёхзначного числа. Если полученная сумма меньше 10, то на экран вывести 0 ; если сумма цифр больше 10, но меньше 20, то вывести на экран 1 ; во всех остальных...
Аниматик
05.06.2021 06:10
На числовом отрезке отметь точками числа большие числа 2,но меньшие числа 6...
истоиия
05.06.2021 06:10
2.объясните значение слов и выражений: опушённые, пичужек, корявые....
iordanaurikap06yjs
05.06.2021 06:10
Прилагательные в краткой форме: горячий кофе....
Shiro228
05.06.2021 06:10
Найдите разные вычисления произведения и запишите соответствующие цепочки равенств: а) 26*25 ; в) 24*75 ....
artemsuraaye
05.06.2021 06:10
Прав ли был гоголь, утверждая что невский проспект лжет?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var a,b,c,d:real;
Read(a,b,c,d); Writeln('Min=',Min(Min(a,b),Min(c,d)))
end.
Пример
3.65 20 -5.1 0
Min=-5.1