Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
C137
18.08.2020 18:50 •
Информатика
Составить программу в паскаль выражения: у=х/корень из (х-2). буду !
Ответ:
TANJASELIK
07.10.2020 09:55
Паскаль выражение:
у=х/корень из (х-2).
0,0
(0 оценок)
Ответ:
dan40s
07.10.2020 09:55
Program Zadanie;
var y,x:real;
begin
writeln('введите x');
readln(x);
y:=x-2;
y:=sqrt(y);
y:=x/y;
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
милана761
30.08.2021 21:40
Известно, что в коробке с цветными карандашами лежат 16 синих карандашей, 8 – желтых, по 4 зеленых и белых карандаша. какое количество информации несет сообщение...
ARTEMONUM
30.08.2021 21:40
Составьте программу выводящую на экран числа от 5 до 15...
Oksana91111
11.05.2021 23:30
Вкорзине лежали белые и чёрные шары.среди них 6 чёрных.сообщение о том,что из корзины достали белый шар несёт 4 бита информации.сколько всего в корзине шаров?...
angelinabanar
22.02.2023 17:27
Рассуждай логически: 5_6+6+*-45=1900...
deepytat
22.02.2023 17:27
Для чего нужно несколько моделей одного и того же объекта?...
Софияcatwar
26.03.2022 04:58
Составить программу на языке паскаля. p.s напишите на листке и сфотографируйте, а то не понятно....
Darina2581
26.03.2022 04:58
Найти любой обем книги в мегобайтах...
TatarskayaGreckha
25.02.2022 03:06
Из каких основных частей состоит компьютер...
dianapopoviychuk
25.02.2022 03:06
1. какие двоичные числа соответствуют следующим десятичным числам: 128; 256; 512; 1024?...
kristinaбатурина2054
31.01.2023 08:00
На рисунке три объекта: отрезок прямой, ремешок для часов, линейка . все они имеют свойства с именем длина. 1)запиши значение свойства длина для каждого объекта...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
у=х/корень из (х-2).
var y,x:real;
begin
writeln('введите x');
readln(x);
y:=x-2;
y:=sqrt(y);
y:=x/y;
writeln(y);
end.