В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
oljkejik
oljkejik
12.07.2022 12:27 •  Информатика

Написать программу, используя цикл for. 1. найдите количество трехзначных чисел, кратных 3 и оканчивающихся на 4. 2. вычислить сумму . 3. найти четырехзначное число, равное квадрату числа, выраженного двумя последними цифрами этого четырехзначного числа.

Ответ:
milakaty
milakaty
07.10.2020 09:45
1) 
var  i,k,n: byte;
begin 
writeln('Трехзначные цифры, кратные 3 и оканчивающиеся на 4'); 
for i:=100 to 999 do 
begin 
if (i mod 3=0) and (i mod 10=4)   
then write(i,' '); 
end; 
readln;
end.
3) Число 5776
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?