Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nikita6011
09.07.2022 01:47 •
Информатика
Составить программу вычисление площади трехгольника выделить целую часть результата и выделить дробную часть
Ответ:
keklol291
10.09.2020 06:55
Var
S, a, h: real;
begin
write('Введите длину основания --->');read(a);
write('Введите высоту --->');read(h);
S := (a * h) / 2;
writeln('Площадь треугольника равна', ' ', S);
writeln('Целая часть - ', Trunc(S));
writeln('Дробная часть - ', Frac(S));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dolgorma1
18.12.2021 00:19
1-й вопрос Восстанови последовательность действий при выполнении линейного алгоритмапостроения графика функции:перетащите ответы сюдаНайти область определения функции.Вычислить...
Fidjit
10.04.2022 06:35
Построить таблицу истинности логического выражения a & ¬b v ¬avb...
Aruzhankaaaaa1
10.08.2021 00:32
Напишите программу вычисляющую и выводящую n первых членов последовательности фибоначчи. нужна в паскале. , , нужно ....
Апикун
18.12.2021 04:17
Определите значение переменной Х после выполнения алгоритма, заданного блок-схемой....
Мариянадубу
22.01.2023 02:40
Берілген логикалық операторды зерттеп, сәйкес жауапты тап....
Марьяша077
16.05.2020 07:28
Нормальній ответ Яким чином можливо приховати поле, зберігши його в таблиці бази даних? 2. У чому відмінність звіту від таблиці? 3. Опишіть послідовність дій при створенні...
Тупой2111
29.05.2022 06:50
Среди предложений 23-27 найдите сложноподчиненные предложения с однородным подчинением придаточных.напишите номер этого предложения. (23)толик разглядел, как в дыму, окутавшем...
атвсомсча
29.05.2022 06:50
Написала сочинение, затрудняюсь в расстановке знаков препинания и разделения сего текста на абзацы его в должный вид. 6 класс. переехав в новый дом, недавно купленный...
СилаЛебедя
29.05.2022 06:50
Произведение зощенко золотые слова . в каком предложении заключена главная мысль рассказа?...
fox2121
29.05.2022 06:50
Как правильно. читается слово astronaut...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
S, a, h: real;
begin
write('Введите длину основания --->');read(a);
write('Введите высоту --->');read(h);
S := (a * h) / 2;
writeln('Площадь треугольника равна', ' ', S);
writeln('Целая часть - ', Trunc(S));
writeln('Дробная часть - ', Frac(S));
end.