Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ВладИК08123
10.09.2021 04:37 •
Информатика
Составить программу, определяющую, на какую букву заканчивается второе слово в предложении. если можно, то с объяснением. 25 .
Ответ:
gargallik
04.08.2020 14:12
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Последняя буква во втором слове: ',(ReadlnString.ToWords)[1].Last)
end.
Пример
По улице ходила большая крокодила
Последняя буква во втором слове: е
0,0
(0 оценок)
Популярные вопросы: Информатика
макс3104
08.09.2021 20:02
Язык Паскаля................ ...
genagnatyk123
31.10.2021 20:15
Амир еліміздің астанасы бойынша саяхат...
kutirev123p
26.10.2022 11:53
Задание N5.Вместо пропусков вставьте недостающие слова в алгоритм для вставкирисунка в документ.1. Вставкаиз файла2. В появившемся окнеоткрыть папку, вкоторой хранится...
Pharmit24
09.11.2020 19:31
8. У слов: море, дом, желание, гора есть общие признаки.Найди правильное утверждение.а) Все эти слова являются именами существительнымиженского рода.се эти слова являются...
21032008
09.11.2020 19:31
8. Запишіть речення і визначте всі частини мови: Ніч за вікном, проте чомусь не спиться....
nastiamakeeva0
21.06.2022 12:49
Что такое диэлектрик для физика?...
lesta2
21.06.2022 12:49
В каком ряду во всех словах пропущена одна и та же буква?1) на рябин..,у карусел..2)в выступлени..,от подруг..3)в планетари..,на афиш..4)в сара..,в изложени.....
kate823
21.06.2022 12:49
Почему у текста М.Шолохова «Судьба человека» имеет такое название?...
Всезнаюшка15
09.05.2022 17:52
Четыре разных тела расположены на разной высоте над землей. Потенциальная энергия какого тела самая большая по отношению к земле? Сравни тела с потенциальной энергией,...
444m
16.10.2022 17:51
Выполните тест. Вставьте в правильной форме 1. Maria German at evening classes this term. a. Is studying b. studies c. study d. does study 2. I out last night. I was too...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Последняя буква во втором слове: ',(ReadlnString.ToWords)[1].Last)
end.
Пример
По улице ходила большая крокодила
Последняя буква во втором слове: е