В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
амина74726
амина74726
06.08.2022 05:09 •  Информатика

Составьте программу которая формирует массив из 10 целых чисел из промежутка [-7 7] и выводит на экран сформированный массив и произведение отрицательных элементов массива

Ответ:
ilinasmirnova5
ilinasmirnova5
07.10.2020 09:19
Var i,pr:integer;
a:array[1..10]of integer;
begin
pr:=1;
for i:=1 to 10 do begin
a[i]:=7-random(14)+1;
if a[i]<0 then pr:=pr*a[i];
writeln(a[i]);
end;
writeln('Proizvedenie:',pr);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?