В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
rodion905
rodion905
26.09.2021 07:52 •  Информатика

Проверьте, , программу. вот : составьте программу, выводящую на экран все двухзначные числа, у которых первая цифра в два раза больше второй. только честно, . это важно) program abc; var x, k, i: integer; begin i: =0; for k: =0 to 9 do begin for x: =1 to 9 do if k mod 2=x then i: =i+1; end; writeln(i) end.

Ответ:
Доширак207
Доширак207
07.10.2020 09:17
Вот более правильное решение
var  x, k, i: integer;
begin  i := 0;  for k := 1 to 9 do  begin    for x := 1 to 9 do      if k / 2 = x then writeln(k, x);  end;end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?