В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
rubcovayana
rubcovayana
07.03.2022 20:52 •  Информатика

Составьте программу которая формирует массив из 10 случайных чисел из промежутка[0; 10] и выводит на экран сформированный массив и сумму первого и последнего элементов массива

Ответ:
Mouse125
Mouse125
07.10.2020 09:16
Var
a:array[1..10] of integer;
n,s,i:integer;
begin
for i:=1 to 10 do
begin
 a[i]:=Random(11);
 write(a[i],' ');
end;
writeln;
writeln(a[1]+a[10]);
readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?