Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Yaroslava0111
13.08.2021 18:31 •
Информатика
Составить программу, в которой значения элементного массива вводится случайным образом. кол-во эл. мас. задаёт программист. программа должна подсчитывает среднее арифмет. элементов массива и кол-во отрицательных элементов массива.
Ответ:
polina359674
16.08.2020 14:44
Блет. уже третий раз отвечаю. Просто скопирую со своего ответа:
var i,n:integer;
begin
for i:=1 to 5 do begin
n:=n*10+5;
writeln(n);
end;
n:=11111;
for i:=1 to 5 do begin
writeln(n);
n:=n div 10;
end;
0,0
(0 оценок)
Популярные вопросы: Информатика
aav7
19.07.2022 01:43
Ввести массив а[1..10]. отсортировать по убыванию элементы массива а любым методом. вывести на экран в два столбца, стоящих рядом, исходный и отсортированный массивы, элементы вывести...
KADANCHUK
19.07.2022 01:43
Составить ! паскаль. 1. из строки символов удалить самое длинное слово (тема: строковые и символьные величины)....
SkokivaAlina
12.07.2020 22:44
Решить информатику. Тема логические выражения ....
ashurovaalbina8
25.09.2022 05:13
Составить алгоритм нахождения суммы квадратов первых 100 чисел: S = 1² + 2² + 3²+ … + 100² в виде БЛОК СХЕМЫ...
lanaruden
11.09.2021 12:09
Чему будет равно логическое выражение?...
YanaDovgik
23.11.2020 16:58
Дайте кодирование готов даже денег на карту за это кинуть Для свята Професор купив блакитні, червоні і жовті повітряні кульки. Всього n штук. Жовтих і блакитних разом - a штук. Червоних...
помошник137
31.01.2020 00:29
13. Как изменится величина чисел 311,211 а = 4 и 23,45 b = 6 при пере- носе запятой на:1) один знак вправо;2) два знака влево?...
sagal63
16.05.2020 08:10
Повтори 5 вправо 25 вперед 30 вправо 35...
lera1062
20.07.2020 15:09
Сделайте в кумире 1 или напишите алгоритм, надо! ...
Scelet911
26.09.2020 15:58
Вставь такие числа чтоб ровность та неровность стали истинным. 23-6 6+...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,n:integer;
begin
for i:=1 to 5 do begin
n:=n*10+5;
writeln(n);
end;
n:=11111;
for i:=1 to 5 do begin
writeln(n);
n:=n div 10;
end;